Un problème d'ordre général, vous ne savez pas où poster ?
#376808 par Voodooween
25 Nov 2016, 17:48
Bonjour !

J'ai ressorti mon M82 histoire de le faire tourner un petit peu et au bout de quelques utilisations le port cartouche n°4 ne fonctionne plus.

Donc quand je suis sur le jeu n°3 et que je veux passer au n°4 ça passe tout de suite au 5 (comme s'il n-y avait pas de jeu pour lui à cet endroit)

Je ne trouve pas énormément d'information sur le net que des problèmes d'alimentation.

Donc je ne sais pas si c'est juste le port cartouche qui a claqué (en bientôt 30ans :lol:) ou si le problème peut être plus complexe (je n'ai pas encore vérifié les condensateurs).
Donc si quelqu'un a déjà entendu parler ou vécu le même problème je lance ma bouteille a la mer ! :lol:
#376809 par Masterlord
25 Nov 2016, 17:54
Faut commencer par regarder l'état du connecteur en effet (oxydation + soudures si soudé à la carte mère). J'espère que le bouzin est facilement démontable.
Après n'en ayant pas je ne sais pas si c'est un problème connu ou non.
#376810 par Masterlord
25 Nov 2016, 17:58
Aussi, si tu enlèves un jeu sur un des autres ports tu obtiens le même résultat que le port 4 ou quelque chose de différent ? Pour savoir si le soucis est bien dans la détection de la cartouche ou bien ailleurs.

C'est ptet une question con mais n'en ayant jamais manipulé.
#376814 par Voodooween
25 Nov 2016, 18:12
Masterlord a écrit:Faut commencer par regarder l'état du connecteur en effet (oxydation + soudures si soudé à la carte mère). J'espère que le bouzin est facilement démontable.
Après n'en ayant pas je ne sais pas si c'est un problème connu ou non.


Justement je viens de le démonter pour regarder et en fait le M82 c'est une grosse plaque PCB avec 12 porte cartouches soudé à cette plaque qui est relié à la carte mère via 3 connecteurs 72pins.
En suite le port n°4 a l'air super lâche, les jeux rentrent et sortent mais d'une facilité ! J'ai pas du tout besoin d'enfoncer comme les 11 autres ports.

Masterlord a écrit:Aussi, si tu enlèves un jeu sur un des autres ports tu obtiens le même résultat que le port 4 ou quelque chose de différent ? Pour savoir si le soucis est bien dans la détection de la cartouche ou bien ailleurs.

C'est ptet une question con mais n'en ayant jamais manipulé.


J'ai essayé au cas où on sait jamais et ça ne change rien.

Du coup je l'ai démonté j'ai check tout les condos et ils ont tous l'air bon donc je pense que c'est le port cartouche qui a rendu l'âme en fait...^^

J'ai pris des photos je vais les mettre sur le poste.
#376816 par Voodooween
25 Nov 2016, 18:25
reimmstein a écrit:Pas moyen de resserrer le connecteur 4 ?


J'ai jamais eu de problème de connecteur avec ma NES standard donc je ne sais absolument comment resserrer un connecteur ^^.

Voilà le lien de l'album j'ai blindé en photo de connecteur je sais absolument pas si ça sert à quelque chose mais au cas où ^^.

http://imgur.com/a/fVn9d

Je préfère passer par Imgur car je vais pas changer la taille donc ça ferai un peut trop gros pour le forum :p.
#376823 par Anonyme01
25 Nov 2016, 18:53
Une aiguille et tu pousses les pin du connecteur. C'est déjà arriver a une pote et c'est comme ça que j'ai fait
#376828 par Voodooween
25 Nov 2016, 19:04
aivon a écrit:Une aiguille et tu pousses les pin du connecteur. C'est déjà arriver a une pote et c'est comme ça que j'ai fait


J'ai regardé un peu pour une NES et pour un M82 c'est pas vraiment pareil :lol:.
Le port cartouche est soudé et l’accessibilité est minuscule donc ne l'ayant jamais fait je ne pense pas essayer sur ça :P.

Mais je suis arrivé à refaire fonctionner le port 4 pendant...1minute ! :facepalm: j'ai essayé avec aucun jeu sauf le port 4 ça a fonctionné puis j'ai mis un jeu sur le port 8 et fini il me fait la gueule :lol: .
#376830 par Anonyme01
25 Nov 2016, 19:06
Tu démonte tout et tu y as accès. C'est comme ça que j'avais fait. Je suis pas débutant dans le domaine...
#376832 par Voodooween
25 Nov 2016, 19:15
aivon a écrit:Tu démonte tout et tu y as accès. C'est comme ça que j'avais fait. Je suis pas débutant dans le domaine...


Hey le prend pas mal, je pensais que tu parlais d'une nes et pas d'un M82 :wink:.

Si tu l'a déjà fais pour un M82 franchement chapeau car quand je vois le peu de place qu'il-y a je t'avoue que je me sens pas le courage de faire ça et flinguer ça ^^.
#376833 par Anonyme01
25 Nov 2016, 19:17
Lol je le prends pas mal.mdr

Sinon ça se fait bien :20-20:
#376834 par Voodooween
25 Nov 2016, 19:23
aivon a écrit:Lol je le prends pas mal.mdr

Sinon ça se fait bien :20-20:


En fait quand je regarde chaque connecteur ils ont tous l'air pareil, au même niveau pour les pins même si je suppose que ça se joue à quelques millimètre prés donc à l’œil nu ça se voit pas trop :P.

Je vais peut-être m'essayer sur mes NES de base histoire de prendre un peu la main, ou même demander à quelqu'un qui a déjà pu le faire de m'y faire. Généralement je répare tout moi même mais là j'ai un peu peur de merder ^^.

Et vu que tu l'a déjà fait sur un M82 t'as fais que les pins du bas ou même ceux du haut ?
#376835 par Anonyme01
25 Nov 2016, 19:31
Les deux. C'est léger a faire....

Sinon teste en calant toute les cartouches entre elles
#376836 par Voodooween
25 Nov 2016, 19:38
aivon a écrit:Les deux. C'est léger a faire....

Sinon teste en calant toute les cartouches entre elles


Désolé si j'ai l'air con, mais que veux-tu dire par "teste en calant toute les cartouches entre elle"?
#376837 par Anonyme01
25 Nov 2016, 19:49
Ta un espace entre chaque cartouches bas tu mets une cale entre elle histoire de voir si le 4 marche bien en forçant un peu

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités