Un problème d'ordre général, vous ne savez pas où poster ?
#284011 par Jybé
25 Mar 2015, 18:27
Une nouvelle fois, je me tourne vers les pro de la bidouille du forum.
J'avais acquis il y a un moment un PVM en broc. Je ne prenais pas de risque.
Mais voilà, je pense qu'il est rincé.
Je m'explique, lorsque je l'allume, les blancs sont plutôt blancs, mais après seulement quelques minutes de chauffe, les blancs deviennent roses.
J'en avais déjà parlé et Aivon m'avait demandé de faire des photos, ce que bien sûr je n'avait pas fait.
Alors les voilà ... Y a t il un réglage magique ou un condo à changer ? Ou alors ce PVM est il bien mort ?

Image
PVM froid

Image
PVM chaud
#284086 par Arvester
26 Mar 2015, 11:54
Un bon cap-kit général devrait le rendre comme neuf. Regarde en priorité si tu vois pas un condo gonflé; dans tous les cas c'est des composants faciles à remplacer, je pense qu'il en faudra pas mal par contre, il y a beaucoup d'électronique dans ces engins ^^
J'ai sauvé une TV qui avait ce genre de souci, un dépoussiérage en règle et un capkit suivi d'un réglage de la géométrie et on la croirait sortie tout juste d'usine !
#284087 par Jybé
26 Mar 2015, 12:02
Merci de ta réponse ... Mais foutre les doigts dedans ... Euhhh j ai peur ;)
#284088 par Parodius
26 Mar 2015, 12:03
Moi c'est ma dreamcast qui a tendance a faire des blancs roses O_o
#284091 par Green Alex
26 Mar 2015, 12:26
Arvester m'a devancé, mais je pense pareil :20-20: !
A voir avec Pr Aivon pour les détails...
Et pour le travail de la bête à ventre ouvert. Je n'ai jamais eu à le faire sur le mien, mais vider les condos avant de les changer n'est normalement pas dangereux SI tu suis les règles de sécurité sérieusement :beer: ...
#284095 par Jybé
26 Mar 2015, 13:26
J avais aussi une DC qui faisait pareil. Sûrement une soudure qui avait lâché sur la prise.
Pour le moniteur ... Il doit y avoir une tht dedans ... C'est plus ça qui le fait peur ...
Donc vider les condos, oui ... Mais c'est pas juste de conseils dont je vais avoir besoin, plutôt d'un tuto précis !
#284132 par rezga55
26 Mar 2015, 18:13
ça se trouve sur le net ça mon jybé, regarde sur youtube ! j'avais trouvé une chaîne qui faisait pas mal de tutos sur les PVM et la restauration de ces derniers mais bon vu que je m'abonne jamais au chaîne youtube :/
#284331 par Anonyme01
28 Mar 2015, 09:04
Regarde les ci dos si aucun n'est gonfler. Mais sinon je pense a une des couleur du tube qui fatigué . Ici le bleu. Ou bien le rugby de ta peritel qui merde ta tester avec une autre console.
#284367 par Jybé
28 Mar 2015, 12:49
Je n'ai pas encore ouvert pour vérifier les condos.
C'est un modèle sans peritel. Je branche les consoles en composite. J'ai essayé sur la ligne A et B. Même pb.
Faudrait que je tente en rgb.

Si j'ouvre sans rien toucher a l intérieur, je ne risque rien avec la tht ?
#284381 par Anonyme01
28 Mar 2015, 14:31
Mdr non tu risque rien, :lol: .

Faut pas avoir peur de la tht,
#285159 par Anonyme01
01 Avr 2015, 21:59
ca en est ou?
#285225 par Jybé
02 Avr 2015, 16:58
Il est chez mes parents, là je suis chez moi à Paris, donc rien fait pour l'instant...
Mais merci de t'inquiéter pour moi ou le PVM :)
#285230 par Anonyme01
02 Avr 2015, 17:12
Le pvm pardi
#285730 par Anonyme01
06 Avr 2015, 00:02
Bon on va faire les chose dans l'ordre. Test avec d'autre consoles d'autre câbles. Pas que dream. Et tiens moi au jus
#285733 par Jybé
06 Avr 2015, 00:16
J'ai testé pleins de console, mais que sur les input A et B en composite.

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité