Un problème d'ordre général, vous ne savez pas où poster ?
#114731 par Punkzen
05 Oct 2012, 19:12
Bonjour , aujourd'hui en rentrant de cours , petite surprise : ma snes a des petits problèmes , je m'explique :

ce matin ,j'ai laissé tourné ma snes pour pas perdre ma sauvegarde ( étant sur un niveaux juste avant la sauvegarde , et par manque de temps je l'ai laissé tourné ). En rentrant , le jeux avais planté ( ma mère a fais le ménage et a donc dut bouger quelque chose , bref rien de bien grave ) . Je relance , et la tout les sprites sont décalés , et rend le jeux illisible . Je ressaye plusieurs fois , toujours le même résultat , j'ai essayé avec d'autre jeux , toujours le même problème . Quelqu'un aurait-il une idée d'où pourrait venir ce problème ? Merci d'avance pour vos réponses :? .
#114732 par tyounise
05 Oct 2012, 19:15
Punkzen a écrit:Bonjour , aujourd'hui en rentrant de cours , petite surprise : ma snes a des petits problèmes , je m'explique :

ce matin ,j'ai laissé tourné ma snes pour pas perdre ma sauvegarde ( étant sur un niveaux juste avant la sauvegarde , et par manque de temps je l'ai laissé tourné ). En rentrant , le jeux avais planté ( ma mère a fais le ménage et a donc dut bouger quelque chose , bref rien de bien grave ) . Je relance , et la tout les sprites sont décalés , et rend le jeux illisible . Je ressaye plusieurs fois , toujours le même résultat , j'ai essayé avec d'autre jeux , toujours le même problème . Quelqu'un aurait-il une idée d'où pourrait venir ce problème ? Merci d'avance pour vos réponses :? .

Tu as essayé de nettoyer le connecteur ?
#114741 par Punkzen
05 Oct 2012, 19:45
c'est ce que je comptais faire , mais je sais pas trop quoi utilisé , surtout que je peut pas démonté la snes , donc va falloir faire gaffe .
#114742 par tyounise
05 Oct 2012, 19:48
Punkzen a écrit:c'est ce que je comptais faire , mais je sais pas trop quoi utilisé , surtout que je peut pas démonté la snes , donc va falloir faire gaffe .
Conton tige avec du vinaigre blanc. Sinon tu a regarder le cable piritel ?
#114743 par Punkzen
05 Oct 2012, 19:49
C'est pas la peritel , la peritel peut juste au pire rien n'afficher , ou afficher tout en jaune , mais nan ça viens du connecteur .
#114745 par Punkzen
05 Oct 2012, 19:54
C'est pas les cartouches , ça viens forcément du connecteur , vu que ça me le fais avec toutes les cartouches .

Ps :j'ai plus de vinaigre blanc , une alternative ?
#114746 par tyounise
05 Oct 2012, 19:58
Punkzen a écrit:C'est pas les cartouches , ça viens forcément du connecteur , vu que ça me le fais avec toutes les cartouches .

Ps :j'ai plus de vinaigre blanc , une alternative ?


Sa ne leur feras pas de mal xp, après je crois dans les tuto il y'a un post pour sa.
#114763 par Punkzen
05 Oct 2012, 21:23
Bon , en tout cas , j'espere que c'est pas le connecteur qui a claqué , car ça me ferais suer de devoir racheté un connecteur alors que je viens de l'acheté , surtout que si je veux le changé faut acheté le set d'outil qui va avec , tout ça :? .
#114767 par tyounise
05 Oct 2012, 21:31
Punkzen a écrit:Bon , en tout cas , j'espere que c'est pas le connecteur qui a claqué , car ça me ferais suer de devoir racheté un connecteur alors que je viens de l'acheté , surtout que si je veux le changé faut acheté le set d'outil qui va avec , tout ça :? .

Tu verras c'est sympa la réparation xp, quand je vois avec ma NES comment je me fait chier d'ailleurs, elle marche toujours pas xp.
#114775 par Punkzen
05 Oct 2012, 21:49
J'ai pris quelques photos , bon c'est pas très net ( compliqué de focus ) , mais on voit a peu près ce que ça me donne :

http://image.noelshack.com/fichiers/2012/40/1349466398-p1010960.jpg

http://image.noelshack.com/fichiers/2012/40/1349466418-p1010956.jpg

http://image.noelshack.com/fichiers/2012/40/1349466414-p1010955.jpg

Voila ce que ça donne donc .
#114782 par tyounise
05 Oct 2012, 22:32
Punkzen a écrit:J'ai pris quelques photos , bon c'est pas très net ( compliqué de focus ) , mais on voit a peu près ce que ça me donne :

http://image.noelshack.com/fichiers/2012/40/1349466398-p1010960.jpg

http://image.noelshack.com/fichiers/2012/40/1349466418-p1010956.jpg

http://image.noelshack.com/fichiers/2012/40/1349466414-p1010955.jpg

Voila ce que ça donne donc .

Tu as vérifier que la cartouche est bien enfoncé ? je sais que ma NES (quand elle arrive a lire le jeux) parfois lis ma le jeux car il est poile mal insseré .
#114797 par tyounise
05 Oct 2012, 22:55
Punkzen a écrit:Je peut pas aller plus au fond , je suis au maximum ^^"

Essaye déjà de passer un coup de coton tige sec pour enlever un peut de poussière .
#114844 par Punkzen
06 Oct 2012, 11:40
Je vais acheter une bombe d'air sec pour nettoyé correctement la console , mais de ce que j'ai lut , j'ai bien peur que ça soit la carte mère qu'a flancher , et qu'une soudure est laché , je vous tien au courant ... :?

Admin :
Un problème avec votre SUPER NES ? ça se passe ici >> viewtopic.php?f=149&t=90889

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités