Page 1 sur 1

MessagePosté: 25 Nov 2011, 11:20
par delph07
Bonjour, je suis nouvelle sur ce forum. Voilà j'ai besoin d'aide !!
Mon fils à une GBA SP, sa coque étant toute rayé, j'ai voulu lui changer. J'ai donc suivi le tuto qui est sur le site (d'ailleurs très bien fait !! merci encore !!). Donc je change la coque, tout va bien, j'allume la console, ça fonctionne ! super, c'est mon fiston qui va être content !!! Seulement je me rends compte que j'ai oublié une vis !!! donc j'ouvre, je remets la vis, et la depuis elle ne fonctionne plus !! L'écran ne s'allume plus !! je l'ai mis en charge et le voyant rouge est allumé, mais après plusieurs heures le voyant rouge est toujours allumé mais la console ne fonctionne toujours pas ! est ce la batterie qui est hs?? merci de votre aide !!!! car mon fils va m'en vouloir !!!

MessagePosté: 25 Nov 2011, 12:58
par PstyleZ
c'est après avoir remis quel vis que cela n'a plus marché ? t'as essayé de tout redémonter et remonter ?

MessagePosté: 25 Nov 2011, 12:59
par billy95
moi je dit juste une petite présentation Mlle et on te donne de bon conseil par la suite ;)

MessagePosté: 25 Nov 2011, 13:23
par delph07
Bonjour, c'était une vis du circuit imprimé, mais du coup j'ai tout redémonté et remonté 2 fois et cela n'a rien changé !! seul le voyant rouge s'allume quand je la met en charge et rien d'autre. C'est pour ça que je pensais à la batterie???

MessagePosté: 25 Nov 2011, 14:07
par billy95
une Présentation merci ;)

MessagePosté: 25 Nov 2011, 17:58
par delph07
ca y est, c'est fait !!

à bientôt

MessagePosté: 25 Nov 2011, 18:53
par Anonyme01
regarde si la nappe qui relis le circuit imprimé a l'ecran est bien mise ;)

MessagePosté: 25 Nov 2011, 18:59
par nicolabong
Au pire, tu peux faire ça comme un sagouin, et renlever la vis, et si quand la console est remontée et que tu la secoues ça ne fait pas "gling-gling", beh c'est bon !

MessagePosté: 25 Nov 2011, 19:28
par delph07
Oui la nappe est bien mise, j'ai vérifié, et même en enlevant la vis que j'avais oublié à l'origine, ça ne marche plus !! c'est vraiment pas de bol, je comprends pas pourquoi?? et le fait que le voyant batterie s'allume rouge, mais qu'elle ne charge pas, ça pourrait venir de la batterie non??

MessagePosté: 25 Nov 2011, 20:57
par Anonyme01
photos de la console sans la coque, car la c'est etrange , regarde la nappe et bien mise du bon sens au niveau des contacteur?

MessagePosté: 02 Déc 2011, 18:20
par delph07
aivon écrit:
photos de la console sans la coque, car la c'est etrange , regarde la nappe et bien mise du bon sens au niveau des contacteur?


Bonjour à tous, voici les photos de la gba, je ne sais pas si cela va vous aider mais, en tout cas mon fils est désèspéré !!! merci d'avance !

MessagePosté: 02 Déc 2011, 18:21
par delph07
cela n'a pas fonctionné, comment fait on pour mettre des photos?? merci

MessagePosté: 04 Déc 2011, 21:20
par ML
Va sur ce site: www.imageshack.us
Tu envoies tes photos et tu copie/colle simplement les liens ici.