Un problème d'ordre général, vous ne savez pas où poster ?

#2110 par bassara7
24 Mai 2010, 18:48
Alors, j'ai besoin de vos avis car j'ai un probleme de connection entre ma super nintendo et ma television.
Donc à chaque fois que je la branche elle s'allume mais pas d'image. j'ai une television phillips 1080P full HD 94cm et impossible d'avoir l'image alors que si je branche ma wii sur le meme port ca marche direct.
J'ai été dans 3 magasin demandé à des vendeurs d'image et deux me disent que toutes les televisions sont compatible avec tous les consoles. :huh: Alors pourquoi ca marche pas?????
Et le troisieme me dit que c'est normal car il faut une television qui ne soit pas HD et me montre gentiment un modele à 300 euros :( OK :ohmy:

Alors je suis un peu dans le flou, est ce que quelqu'un peut me dire si il a une solution à mon probleme??? Et comment vous faites ceux qui on des écran plat???

merci beaucoup.

#2111 par ycar25
24 Mai 2010, 18:51
c'est peut'étre ton cable péritel essaie avec un de nintendo 64 si tu as

#2112 par Eldaddict
24 Mai 2010, 18:54
je dirai que j' ai eu le même probleme et que les secteur de l epoque n' etais pas censé suporté une technologie du futur : la HD. donc le vendeur a a moitié raison car oui la snes ne peut se brancher sur une tv HD.... MAIS nintendo ayant la bonne idée d' utilisé les meme sortie secteur pour toute ces console sauf la 64 si tu trouve un cable composant pour WII tu devrai pouvoir brancher ta SNES !!

#2114 par bassara7
24 Mai 2010, 19:20
j'ai essayé de branche mes super nintendo et ma super famicom et aucune passe
apres je n'est aucun probleme avec ma game cube et ma wii
j'ai pas de N64 donc je peut pas essayé
mais tu parle de composant wii c'est a dire?? car j'ai essaye de branché la super nintendo avec le cable de la game cube et de la wii et cela ne marche pas non plus.
Je comprend rien pas car mon frere a une television HD et lui ca passe sans probleme.

#2116 par bassara7
24 Mai 2010, 19:22
oui billy, je suis sur le bon canal. :laugh:

#2117 par Eldaddict
24 Mai 2010, 19:24
ok bein essay d' emprunté un cable " composante " ( sortie jaune/rouge/blanc/vert/bleu/rouge ) a quelqu'un qua une wii brancher en HD et vois sinon apres je cale et je vois pas !!! dsl :dry:

#2118 par Benjamin
24 Mai 2010, 19:27
Moi aussi sur une philips fullhd, ma snes fonctionne très bien.
As-tu essayé sur les différents ports péritel de la tv ? AS-tu réessayé sur un autre tv (histoire de voir si c'est pas ta console qui déconne).

#2119 par Eldaddict
24 Mai 2010, 19:29
@Billy : j' ai une video-projecteur et g du faire comme sa !!! alors que sur ma TV HD rien ne passe ( va comprendre ) peut etre que tout depend du materielle televisuelle NON ???

#2121 par bassara7
24 Mai 2010, 19:34
@ eldaddict ok merci pour ton aide
@ benjamin oui j'ai éssaye sur les 4 ports et rien ne marche et j'ai teste la console sur une autre television et ca marche

#2123 par bassara7
24 Mai 2010, 19:49
alors je viens de tester toutes mes consoles et elles marchent toutes(nes, famicom, game cube, wii)
mais quand je branche la super nintendo ou la super famicom aucune des deux marche.
Je n'ai aucune idée de ce que ca peut être.
en tous cas merci pour vos reponses.

#2124 par Mike
24 Mai 2010, 19:53
Ce que veux dire eidaddict (ce que c'est chiant a écrire putain) c'est essaye un câble composite, je sais que des collègues ont eu le probleme et on réglés en branchant un Blanc/jaune/rouge a la place.

Il te faut en gros un cable 64/gamecube/wii

Trouvable en adaptable bigben ou consort chez tout les bon marchant de légume ;)

Si ca marche pas, essaye de te dégiter une télé a la con pour tester.

#2126 par Eldaddict
24 Mai 2010, 19:57
lol :laugh: mais non MIKE regarde E.L.D.A.D.D.I.C.T..... sinon tu parle de super famicom et super nintendo peut etre est-ce un probleme de chargeur par rapport aux prise! si tu utilise une console jap tu doit avoir un transfo de volt sur ta prise pour pouvoir la brancher peut etre le probleme vien de là !!! :dry:

#2127 par bassara7
24 Mai 2010, 19:58
ok merci mike, je vais essayé de cette façons en esperant que cela marche :)

Admin :
Un problème avec votre NES ? ça se passe ici >> viewtopic.php?f=149&t=90889

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités