Un problème de bricolage ? Une console qui vous résiste ? Demandez conseils.
#253453 par gentux
14 Oct 2014, 10:40
Si vous voulez continuer cette discution, merci de le faire en MP.
Ce topic n'y est pas prévu à cet effet.
#253456 par rax
14 Oct 2014, 11:04
Oui pardon j'arrête.

Désolé d'avoir pollué le topic.
#253486 par cryptus
14 Oct 2014, 12:45
Existe-t-il un adaptateur ou une modif pour passer les jeux Master System JAP (Mark III je crois) sur notre Master System PAL ? Il me semble que seul le format de cartouche est différent.
#253597 par OBowser
14 Oct 2014, 21:51
Théoriquement c'est en effet possible.

Mais il ne faut pas modifier le bios de la console ?
#253613 par Bouli
14 Oct 2014, 22:41
OBowser a écrit:Mais il ne faut pas modifier le bios de la console ?


Hmmmmm ! Zat ize ze couechtieun !

Normalement non car l'adaptateur de tototek marche bien, mais il est indisponible depuis longtemps d'après ce thread de Master System France.
#253627 par rax
14 Oct 2014, 23:27
OBowser a écrit:Théoriquement c'est en effet possible.

Mais il ne faut pas modifier le bios de la console ?


Oula... je n'ai jamais rien vu de tel
#254020 par takopix
16 Oct 2014, 21:49
Bonjour,

J'ai une question (surement déja abordé),
ma master system va mal, je n'ai plus d'image. J'ai testé, ça ne vient pas de la péritel, ça vient bien de la console.
J'ai lu que ça venait des soudures de la prise video, alors je les ai refaite mais ça n'a rien changé, je n'ai que le son, toujours pas d'image.
Vous pensez que c'est mort ? ou je peux essayer d'enlever totalement la fiche video et re refaire des soudures?
#254138 par XavArcade
17 Oct 2014, 14:49
takopix a écrit:Vous pensez que c'est mort ? ou je peux essayer d'enlever totalement la fiche video et re refaire des soudures?


Si tu as encore du son, c'est un bon signe. :wink:
Une seule soudure hs peut enlever l'image entière.

Perso, j'avais le même genre de soucis et la solution de refaire les soudures n'as pas fonctionnait.
Je devais avoir des mauvais contactes dans la fiche din.
J'ai donc enlevé cette fiche et soudé directement les câbles vidéo sur la carte électronique et mon problème a disparu.

Il faut savoir que si tu veux souder directement, tu as un risque que le problème ne vienne pas de cette partie de carte électronique et dans ce cas, tu auras coupés un câble vidéo Sega pour rien.
Par contre, si ça fonctionne, tu n'auras plus jamais de soucis d'image. Mais ta console sera modifier et sera difficilement vendable par la suite. (en même-temps, une console qui ne fonctionne pas n'est pas vendable également... :wink: )

Si tu es partant, il me faut une photo de ton boîtier vidéo ouvert. Je te dirais ensuite où souder tes câbles.
Je pense que l'on peut passer par MP pour la suite.
#269080 par takopix
30 Déc 2014, 13:32
Je réagis un peu tard mais je m'en suis sorti, avec votre aide, internet, et mon cerveau.
J'ai fais de la soudure pontée et hop ! l'image est revenue ! Donc c'est cool
#281445 par grimmjow
05 Mar 2015, 20:28
Bonjour tout le monde !

Il m'est arrivé une truc bizarre aujourd’hui !
J'avais envie de faire une partie de megadrive et donc je l' allume ....... du son mais pas d'image ! :evil:
Du coup je branche une master system à la place ..... idem :evil: :evil: (les soudures ont été refaites)
Du coup je branche ma seconde master system .........idem :evil: :evil: :evil: (les soudures refaites)
Du coup j'inteverti tout mes cables d'alim et de péritel ...... IDEM :shitwall:
J'ouvre mes 3 consoles , toutes les soudures sont impeccable et de plus j'avais tout pontés au cas ou sur mes 2 masters system , je commence à avoir de la fumée qui me sort par les oreilles !!

Du coup (ça fait beaucoup de du coup je sais :mrgreen: ) je décide de brancher mes consoles sur mon plasma et la .... elles fonctionnent toutes ! :thinking:
J'ai tout démonté pour rien ! :boulet2:
Je rebranche sur ma cathodique et cela ne fonctionne toujours pas (j'y est joué il y a 2 ou 3 jours)

Ma super nintendo et ma saturn fonctionnent parfaitement dessus !
Je n y comprend plus rien, si quelqu’un a une idée, je suis preneur !!

Ma TV est une trinitron.

Merci d'avance pour votre aide.

Qui est en ligne

Utilisateurs parcourant ce forum: Misaki et 2 invités