Parce qu'on s'y intéresse quand même un peu...
#308373 par reimmstein
27 Aoû 2015, 20:16
Jelly Jam a écrit:Dès que j'ai un moment de libre je vais essayer de créer un post avec les étapes de construction de mes bartops si ça vous intéresse ... Je vais essayer d'être un max complet.


On attend ça avec impatience :)
#308378 par nicolabong
27 Aoû 2015, 20:35
rezga55 a écrit:osef des RPG :D

bon bah je ferais un 2 joueurs alors :D vais essayer de faire ça avant la fin d'année :D

J'en ai un en cours, et tant pis s'il est plus large qu'un petit bartop classic, au moins, j'ai le confort d'une borne, sauf que dedans, j'ai un slot MVS. Mais du coup, je me tate à ajouter en plus un raspberry dedans.. Je verrai quand j'aurai déjà bien fini la coque.
#308491 par rezga55
28 Aoû 2015, 15:30
theobrendel a écrit:Tu metonnes putain cest genial !


Image
#308494 par corben29
28 Aoû 2015, 15:33
j'ai même vu au tabac aujourd'hui un magazine du genre "tout ce que l'on peut faire avec un rasperry pi et ils mettent les étapes pour émuler les consoles retro.
#308948 par theobrendel
31 Aoû 2015, 20:14
Ça y est j'ai reçu mon matos !
Bon globalement ça marche bien. Pour tout ce qui est plus vieux que la 64 et la PS1 ça tourne impec.
Par contre pour les jeux PS1 qui passent (sous entendu pas tous) soit j'ai un problème de son soit ça démarre puis pouf plus rien.

Maintenant question technique pour ceux qui en ont déjà une.
Comment on fait pour allumer la recalbox, sans la débrancher puis la rebrancher ?
Ensuite ma manette ps3 fonctionne bien, mais les petites Led rouges clignotent sans arrêt, c'est normal ?
Et enfin, impossible de faire fonctionner un d'ongle wifi. J'en ai essayer 2 différent mais impossible. J'ai du passer par un câble.

J'ai pas encore regarder l'émulation arcade, mais ça a pas l'air aussi simple que pour les autres émulateurs.

Bref pour un premier abord c'est plutôt pas mal !
#343872 par theobrendel
04 Avr 2016, 18:03
Quelqu'un a essayé la version 4 de recalbox ?
Je me chie un peu de niquer toute mon installation, surtout qu’apparemment ça passe pas en mise à jour faut carrément réinstaller :?

Edit : J'en peux de cette correction auto je viens de reécrire mon post...
Dernière édition par theobrendel le 04 Avr 2016, 18:22, édité 1 fois.

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité